For the past couple of days there has been a lot of discussion around an OpenSSL vulnerability that has been named "Heartbleed."  If exploited, this vulnerability can expose secure websites and servers to prying eyes. It is a chilling prospect for internet users and system administrators alike.

I'm happy to report that I have checked out our systems and can assure you that none of our sites are affected by this bug. SiteCM, CommerceCM, and Wordpress sites as well as Email and Spam Filtering servers are all rock solid.  The Heartbleed vulnerability targets software that we do not use, so there is no risk at this time. 

Cordially yours,
Rick Hawkes
System Administrator
ideaLEVER Solutions
1-888-374-0906 #203 (office)
1-250-377-1562 (after hours emergency phone)
To unsubscribe from this newsletter please click here